<body><script type="text/javascript"> function setAttributeOnload(object, attribute, val) { if(window.addEventListener) { window.addEventListener('load', function(){ object[attribute] = val; }, false); } else { window.attachEvent('onload', function(){ object[attribute] = val; }); } } </script> <div id="navbar-iframe-container"></div> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <script type="text/javascript"> gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() { if (gapi.iframes && gapi.iframes.getContext) { gapi.iframes.getContext().openChild({ url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d3440559\x26blogName\x3dWonder+Boy\x26publishMode\x3dPUBLISH_MODE_BLOGSPOT\x26navbarType\x3dBLACK\x26layoutType\x3dCLASSIC\x26searchRoot\x3dhttp://wonderboyblog.blogspot.com/search\x26blogLocale\x3den_US\x26v\x3d2\x26homepageUrl\x3dhttp://wonderboyblog.blogspot.com/\x26vt\x3d-9208151565435014371', where: document.getElementById("navbar-iframe-container"), id: "navbar-iframe" }); } }); </script>

Life is only what you wonder.

Wednesday, September 24, 2003

D'oh!

My archives are completely nucking futs!!
Somehow or other they reverted to an earlier version of my template, and some of the graphics for that template don't exist anymore, so the archives look simply dreadful.
I've republished several times to try to correct the problem, but no dice.

Some of my archive links don't work, but I know they're there because I can see them when I scroll through my posts!
Technology is wonderful and horrible all at once!

I just emailed Blogger about it. Hopefully they can advise me what to do.
Unfortunately, I don't have time to tinker with it now, I gotta roll!